注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

东东的博客

江南烟雨,同大家一起分享

 
 
 

日志

 
 

ubuntu下eclipse3.4不能运行解决方法  

2010-10-21 11:55:33|  分类: android相关 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
问题:安装ubuntu后,java环境已经配好了,可是eclipse欢迎界面的进度条走完后,就只有一个什么也没有的小窗口,也不能关闭。

具体解决办法就是在eclipse.ini结尾(放在中间好像不管用)加:

代码:
-Dorg.eclipse.swt.browser.XULRunnerPath=/usr/lib/xulrunner

转自:http://linghongli.javaeye.com/blog/616284
  评论这张
 
阅读(435)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017